A Plus B


Submit solution

Points: 5 (partial)
Time limit: 2.0s
Python 2 3.0s
Python 3 3.0s
Memory limit: 64M

Problem type

Tudor is sitting in math class, on his laptop. Clearly, he is not paying attention in this situation. However, he gets called on by his math teacher to do some problems. Since his math teacher did not expect much from Tudor, he only needs to do some simple addition problems. However, simple for you and I may not be simple for Tudor , so please help him!

Input Specification

The first line will contain an integer \(N\) (\(1 \le N \le 100\,000\)), the number of addition problems Tudor needs to do. The next \(N\) lines will each contain two space-separated integers whose absolute value is less than \(1\,000\,000\,000\), the two integers Tudor needs to add.

Output Specification

Output \(N\) lines of one integer each, the solutions to the addition problems in order.

Sample Input

2
1 1
-1 0

Sample Output

2
-1

Hint

For python3 users, you can use input().split() to properly read one line of input and separate the items by a space. Please make sure you do not print anything else other than the expected output.

For C++ users, you can use cin to read in one number at a time and cout to print to the console. Please make sure you do not print anything else other than the expected output.


Comments

There are no comments at the moment.